AccuForce V2 Community Q&A

Welcome!

Welcome to our new question & answer style forum. We hope this new format will help you to rapidly find answers to common usage and configuration questions. 

Please ask well formed questions and up vote answers that you find helpful. This forum is NOT for  bug submissions or instances where customer support is required.  Non-conforming posts will be rejected to preserve the integrity of this resource for future users.

0

wreckfest - wheel setup

Hi,

As the game seems not been discovered by SC4, whatever I try in the game, wheel setup about FFB seems having no effect.  Did someone was able to achieve  an acceptable setup or tune down the FFB ?


Avatar
Discard
2 Answers
0
Avatar
PeterS
Best Answer
By default the FFB effects are way too strong for the AF v2 (it will "wreck" your wrists...)
I have this setup which works pretty well. 
Game setup:
Unsupported game
<Path to Game> \Wreckfest.exe
Wain On Wreckfest_x64.exe

Wheel mode default 
Output 62%
Smoothing 10%
Rotation 540 degrees


Game Force Feedback 46%
In-game “vibration strength” 3% (!)

Note that the in-game strength is really only 3%, otherwise it is too much when you hit anything. 
On the plus side, the game supports multiple inputs (handbrake, buttonbox etc) 
Note that SC4 will show a "!" and suggest a fix-it. Don't use it, it will mess up the profile.

Happy Wrecking...
4 Comments
Avatar
Discard
Avatar
Christophe Odevaert
-

thanks for sharing ..

I got this message : Failure loading the game plugin

Avatar
PeterS
-

Odevaert, here's a link to my config https://1drv.ms/u/s!AnMkwrl5ooZWjfN-5yeHcjq1-sO9wQ?e=5quhBY

It's an XML File and you need to edit the ExeToLaunch and GameExeFolder

I don't know about the GUIDs - I assume these can remain the same

Avatar
Christophe Odevaert
-

my bad .. forgot to select unsupported game for the plugin in SC4

However I don t have the ForceFeedback slider in the game. only vibration.

Ï guess this is the problem because whatever setting of global intensity in SC4 the wheel is heavy and kicks hard.

I tried to tune forcefeedback_dd.vffb with BagEditCommunity.exe but no luck .. it remains the same.

not sure what I did wrong

Avatar
PeterS
-

I had a similar problem. SC4 wasn’t detecting that the game is running and applied the default. After the game starts do an alt-tab and see if SC4 shows it as running. Eventually with the “wait for Wreckfest_x64.exe I got it to work (also don’t press the fix button if you have the yellow !)

In game FFB setting: Yes, I think it’s called “vibration” and I set it to 3%

0
Avatar
Bernard Villers Jr
Best Answer

Wreckfest isn't supported by our Sim Commander software due to its telemetry limitations, but since the AccuForce conforms to all of the DirectInput standards for force feedback, you should get the same capability in the game as you get with other standards compliant wheels. I'm running low on disk space since I have every game we support installed. I don't have Wreckfest at the moment. Hopefully another use can give you some tips for in-game settings.

1 Comment
Avatar
Discard
Avatar
Christophe Odevaert
-

this is what I was hoping .. However whatrever I do in the game settings i got no change in the wheel FFB .. even with the FFB at 5% it still pretty insane ( statring the game not with SC4)

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!