Sim Commander Community Q&A


Welcome to our new question & answer style forum. We hope this new format will help you to rapidly find answers to common usage and configuration questions. 

Please ask well formed questions and up vote answers that you find helpful. This forum is NOT for  bug submissions or instances where customer support is required.  Non-conforming posts will be rejected to preserve the integrity of this resource for future users.

Raceroom not launching from Sim Commander

Phillip Allen

The question has been closed for reason: Requires Support - Please open ticket at:

Bernard Villers Jr
on 03/10/2022 01:26:24

Hi all,

I've been using Sim Commander for a few years without much trouble, but yesterday I decided to install RaceRoom.  After installing it, I loaded it up from steam both in flatscreen mode and VR mode to ensure it was working.  I then went to Sim Commander and ran Auto-Discover.  It found RaceRoom, I checked that it was using the correct exe's etc, and tried to run it on flat screen.  Nothing seemed to happen, so I checked steam and could see it was stuck on "launching".  When nothing else happened, I canceld the launch from both Sim Commander and Steam.  I then tried again, but this time for VR and got the exact same issue.

I'm at a bit of a loss as to what to do next.  Everything looks to be set up correctly, all my other games launch flawlessly with Sim Commander, just having no luck at all with RaceRoom.  Any suggestions would be greatly appreciated.