Sim Commander Community Q&A


Welcome to our new question & answer style forum. We hope this new format will help you to rapidly find answers to common usage and configuration questions. 

Please ask well formed questions and up vote answers that you find helpful. This forum is NOT for  bug submissions or instances where customer support is required.  Non-conforming posts will be rejected to preserve the integrity of this resource for future users.

AccuForce wheel calibrates at startup but not found in sim commander software

Mike McCormick

The question has been closed for reason: Requires Support - Please open ticket at:

Bernard Villers Jr
on 08/09/2021 11:12:22

My AccuForce 1 wheel calibrates at computer boot up, but not seen in Sim Commander software or iRacing.

It was working fine Friday night, but had this issue when I tried to practice Saturday morning. I checked all connections, tried connecting different USB ports on motherboard and add on USB card.

I also tried reinstalling the Sim Commander software with the latest version downloaded from this site.

Like I said above it does calibrate at computer boot up. Any ideas as I've run out of things to try?