General Community Q&A

Welcome to our new question & answer style forum. We hope this new format will help you to rapidly find answers to common usage and configuration questions. 

Please ask well formed questions and up vote answers that you find helpful. This forum is NOT for  bug submissions or instances where customer support is required.  Non-conforming posts will be rejected to preserve the integrity of this resource for future users.

0

Simcommander 4.5 update is requiring aspnetcore.app to be installed

Avatar
Thiago Oliveira

I've just updated simcommander 4.5 and now I get this error message:



I don't think it should be required to install aspnet to run simcommander as this has never been a requirement. 
How should I proceed fixing this?

BR,

Thiago Oliveira


Avatar
Discard

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!