Sim Commander Community Q&A

Welcome!

Welcome to our new question & answer style forum. We hope this new format will help you to rapidly find answers to common usage and configuration questions. 

Please ask well formed questions and up vote answers that you find helpful. This forum is NOT for  bug submissions or instances where customer support is required.  Non-conforming posts will be rejected to preserve the integrity of this resource for future users.

1

Sim Commander 4 Volume

Avatar
Steve

Sim Commander volume control does not stay set where I put it. Every time I hop into a session, the cloud tuning AI voice blows me out of my seat.

I can set the volume lower, but it resests to 100% every time restart  SM4

Avatar
Discard
2 Answers
1
Avatar
Steve
Best Answer

This isn't regarding the music. I've disabled that.

when I open SC4 this spawns a volume strip. The volume slider is at 100%. I can drop it to 10%, exit SC4 - relaunch. As soon as I relaunch the slider goes back up to 100%.

I go way back with Windows, have run my own recording studio. Am very familiar with the ins and outs (no pun intended) of Windows audio handling. Something in SC4 is overriding Windows values. I've edited the registry directly to reduce the volume and it still spawns at 100%

1 Comment
Avatar
Discard
Avatar
Scott Harriman
-

This is giving the characteristics of trying to write to a "read only" file. Try to determine which file it is writing to and make sure it has not somehow been set to read only (blocking changes). Any number of antivirus or security programs could have changed it.

0
Best Answer

I think you might be misunderstanding the volume settings.

The slider in the bottom-right of Sim Commander's main screen will set the background music volume. If you change it and exit Sim Commander, it will remember where you last left it.

Volume for the cloud tuning is determined by your Windows Speech volume settings and/or regular Windows sound mixer volume settings.

To get to your Windows Volume Mixer, do the following when Sim Commander is open:

-Right cloud the sound icon in the bottom-right of the Windows system tray

-Select 'Open Volume Mixer'


You will see Sim Commander listed in the 'Applications' section. 

This is how you can control volume of anything coming from a particular application.

Windows and/or your sound card driver are responsible for remembering your preferences. I'm not sure which because I don't know where exactly under the hood they store this. I do however know that the setting is stored and remembered across Sim Commander sessions for me.

1 Comment
Avatar
Discard
Avatar
Steve
-

See above reply.

If this was as Windows problem, I should see this behaviour elsewhere.

Crew Chief, Discord, OBS, VLS, Sim Racing Apps, Chrome, Adobe Audition and Premiere... all spawn volume levels where I set them. It is only SC4 that spawns a channel t 100% volume and resets to this valume when the program is re-launched

That leads to the conclusion that the state of the volume control is being derived freom SC4 overriding Windows.

Your Answer

Please try to give a substantial answer. If you wanted to comment on the question or answer, just use the commenting tool. Please remember that you can always revise your answers - no need to answer the same question twice. Also, please don't forget to vote - it really helps to select the best questions and answers!