AccuForce V2 Community Q&A

Welcome!

Welcome to our new question & answer style forum. We hope this new format will help you to rapidly find answers to common usage and configuration questions. 

Please ask well formed questions and up vote answers that you find helpful. This forum is NOT for  bug submissions or instances where customer support is required.  Non-conforming posts will be rejected to preserve the integrity of this resource for future users.

Wheel fails to calibrate - how to fix?

Closed
Avatar
Chip Taylor

The question has been closed for reason: Requires Support - Please open ticket at: https://www.SimXperience.com/helpdesk

by
Bernard Villers Jr
on 08/23/2021 16:59:50

I wrecked and the wheel kind of spazzed out. It's done this before but just resetting the unit fixed it. Now though it won't calibrate properly either through initial connection with my PC or through the SC4 software.

Connections all look good. It fails in a similar way every initialization/calibration. I would assume it not related to USB as it does this even with nothing hooked up to wheel except power. Though I have tried different USB ports.

Avatar
Discard